Go Back   Christian Guitar Forum > CGR Stuff > Site Issues & Questions
Register FAQ Members List Calendar Arcade Mark Forums Read

Reply
LinkBack Thread Tools Display Modes
Unread 08-31-2004, 04:00 PM   #1
never being boring
 
Jonodude's Avatar
 

Joined: Jun 2003
Location: away from vanity
Posts: 1,964
"New posts" links not working correctly for me...

When I post reply to a message, I am redirected to my post in the thread. Then after clicking back into the forum, the thread I just posted in shows up as if it had new posts. It obviously does not because I am the most recent poster. Has anyone else noticed this, or is it just me? It's been going on for some time.

__________________


(deadpan) "God is not on any flatbread." - Castiel from Supernatural
Jonodude is offline   Reply With Quote
Sponsored Links
Unread 08-31-2004, 04:10 PM   #2
Registered User
 

Joined: Sep 2002
Posts: 26,293
Quote:
Originally Posted by Jonodude
When I post reply to a message, I am redirected to my post in the thread. Then after clicking back into the forum, the thread I just posted in shows up as if it had new posts. It obviously does not because I am the most recent poster. Has anyone else noticed this, or is it just me? It's been going on for some time.
Well, this thread will have new posts when I finish posting this, because I never stick around to read over my post. I proofread before I submit it.

If you don't actually read your post, it is marked as a new post. At least this is the way it seems to work for me.
Andrew is offline   Reply With Quote
Unread 08-31-2004, 09:52 PM   #3
never being boring
 
Jonodude's Avatar
 

Joined: Jun 2003
Location: away from vanity
Posts: 1,964
Quote:
Originally Posted by Andrew
Well, this thread will have new posts when I finish posting this, because I never stick around to read over my post. I proofread before I submit it.

If you don't actually read your post, it is marked as a new post. At least this is the way it seems to work for me.
I'm not sure what you mean by "read". After I submit a post, I am redirected to my post in that thread. When I'm done looking at it, I click the link at the top of the page to go back to the forum.

Well, I'll see what happens after I submit this post. EDIT: Yep. The link for this thread is bold, as if there are new posts.
__________________


(deadpan) "God is not on any flatbread." - Castiel from Supernatural
Jonodude is offline   Reply With Quote
Unread 08-31-2004, 11:23 PM   #4
Registered User
 
Jonular's Avatar
 

Joined: Oct 2002
Location: here and there.
Posts: 10,642
Has the thread finished loading by the time you are "done looking at it"?

~Jon
Jonular is offline   Reply With Quote
Unread 09-01-2004, 12:06 PM   #5
the sun is often out
 
natedawg5280's Avatar
 

Joined: Jun 2004
Location: New York
Posts: 9,941
that's what bold means? new posts?
natedawg5280 is offline   Reply With Quote
Unread 09-01-2004, 12:18 PM   #6
Registered User
 

Joined: Sep 2002
Posts: 26,293
Quote:
Originally Posted by natedawg5280
that's what bold means? new posts?
Yes, that is what that means.

And Jono, what Jon said.
Andrew is offline   Reply With Quote
Unread 09-01-2004, 11:39 PM   #7
never being boring
 
Jonodude's Avatar
 

Joined: Jun 2003
Location: away from vanity
Posts: 1,964
Quote:
Originally Posted by SystemOfAJon
Has the thread finished loading by the time you are "done looking at it"?
Yep. The page has to finish loading before it jumps to my new post.

I really have no idea why the forums would behave like this for me. Cookie issues come to mind, but I'm not sure.

EDIT: Okay, the pages doesn't have to completely load up before it "jumps", but yes, I do wait for the page to be "done" before moving on, nonetheless.
__________________


(deadpan) "God is not on any flatbread." - Castiel from Supernatural
Jonodude is offline   Reply With Quote
Unread 09-02-2004, 08:55 AM   #8
never being boring
 
Jonodude's Avatar
 

Joined: Jun 2003
Location: away from vanity
Posts: 1,964
I may also add when I post my own topic, the link does not show up bold. I'm really perplexed about this.
__________________


(deadpan) "God is not on any flatbread." - Castiel from Supernatural
Jonodude is offline   Reply With Quote
Unread 09-05-2004, 06:35 AM   #9
Registered User
 
Jonular's Avatar
 

Joined: Oct 2002
Location: here and there.
Posts: 10,642
Okay, now I'm having the same problem.

Jonodude, I'm assuming it will not mark it as an unread thread after you view it again? If not, then we aren't having the exact same problem.

~Jon
Jonular is offline   Reply With Quote
Unread 09-06-2004, 04:38 PM   #10
never being boring
 
Jonodude's Avatar
 

Joined: Jun 2003
Location: away from vanity
Posts: 1,964
Quote:
Originally Posted by SystemOfAJon
Okay, now I'm having the same problem.

Jonodude, I'm assuming it will not mark it as an unread thread after you view it again? If not, then we aren't having the exact same problem.
Er, I get confused with a lot of negatives in a sentence, so I'll explain it like this: I view a post that was unread, then click to add a reply right there. I post my message, the topic loads up with my new post, then I click the link at the top to go back to the forum. The post still shows up as unread. I click the link for the topic again, look at it, then once again go back to the forum. Then it is "unread".

The forums could have behaved like this all along and I've just not noticed, but I doubt it.

Are you saying your problem is that nothing is being marked read at all?

EDIT: Okay. Here's something to clarify things a little better. Apparently my browser or cookies or the forums or something is treating my new posts as if someone else has posted something since I last viewed the thread.

When I posted this message, the topic was not unread - even though I had not seen Jon's last message. It's because I left the forums for the night while it was "new", so when I next came to the boards, anything that was new the last time was marked "read", or rather "not new". Or at least that's how I've noticed things work.

So anyway, after posting my message, and going back to the forum, the thread is marked "unread", or "new". So the thing is, my posts are simply not being recognized as already read, or viewed.
__________________


(deadpan) "God is not on any flatbread." - Castiel from Supernatural

Last edited by Jonodude; 09-06-2004 at 04:50 PM.
Jonodude is offline   Reply With Quote
Reply

Tags
None

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 12:31 PM.


Search Engine Friendly URLs by vBSEO 3.6.0 PL2