Go Back   Christian Guitar Forum > CGR Stuff > Site Issues & Questions
Register FAQ Members List Calendar Arcade Mark Forums Read

Reply
LinkBack Thread Tools Display Modes
Unread 12-07-2017, 03:25 AM   #1
your local foreigner
 
Giuseppe's Avatar
 

Joined: Oct 2011
Location: Zamunda
Posts: 1,700
First time entering site gives error screen

Try opening a private browsing window (or in a browser/machine where you haven't been on CGR). Google christian guitar forum.

When you click the link, the first time it gives an error site. Second time it works fine.

__________________
Yours faithfully,
Giuseppe
Giuseppe is offline   Reply With Quote
Sponsored Links
Unread 12-07-2017, 09:24 AM   #2
Mr. Kvorkomiskinovichlich
 
Frank1234's Avatar
 

Joined: Sep 2011
Posts: 7,313
Quote:
Originally Posted by Giuseppe View Post
Try opening a private browsing window (or in a browser/machine where you haven't been on CGR). Google christian guitar forum.

When you click the link, the first time it gives an error site. Second time it works fine.
I'll check it out later when I can get to a computer, but what's the exact error?

My guess is that Google now warns people who visit sites that don't have SSL.
Frank1234 is offline   Reply With Quote
Unread 12-07-2017, 09:53 AM   #3
your local foreigner
 
Giuseppe's Avatar
 

Joined: Oct 2011
Location: Zamunda
Posts: 1,700
Attached screeny
Attached Thumbnails
capture.png  
__________________
Yours faithfully,
Giuseppe
Giuseppe is offline   Reply With Quote
Reply

Tags
None

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 10:23 AM.


Search Engine Friendly URLs by vBSEO 3.6.0 PL2