Go Back   Christian Guitar Forum > Musicians > Guitar
Register FAQ Members List Calendar Arcade Mark Forums Read

Reply
LinkBack Thread Tools Display Modes
Unread 07-07-2017, 01:17 PM   #1
Registered User
 

Joined: Apr 2016
Location: Valrico, Florida
Posts: 14
HELP!!!!!

Hey everybody! So i have a quick question concerning one of my guitars. Recently i replaced the
pickups in a carlo robelli stratocaster style guitar and when i first plugged it in i got nothing but humming. So i opened the guitar up again and completely rewired it. After that i plugged the guitar up again this time NO SIGNAL AT ALL! So finally after checking all the grounds i found that i had wired the output jack in reverse. So i fixed that and tried the guitar again. Now the signal cuts in and out and the volume pot dosent seem to be working properly and there is still A LOT of humming. What could i have done wrong?? If any body has info it would be EXTREMELY appreciated! Also the pickup arrangement is HSS> THANKS

Zacri is offline   Reply With Quote
Sponsored Links
Unread 07-07-2017, 03:17 PM   #2
...
Administrator
 
thesteve's Avatar
 

Joined: Apr 2001
Location: San Diego, CA
Posts: 30,119
Send a message via AIM to thesteve
Hard to assist without pictures, but I'd guess that it's still a grounding issue or that one of the wires (in all of the rewiring) has broken.

When you say the volume pot doesn't work properly, what is it doing?
__________________
We've all got ideas. We are the music makers. We make money to buy things, and write down words.

I'm a podcaster
thesteve is offline   Reply With Quote
Unread 07-08-2017, 06:34 AM   #3
Registered User
 

Joined: Apr 2016
Location: Valrico, Florida
Posts: 14
Hey thanks for the advice! The way the volume pot wasnt working was any time it was touched a horrible buzzing or humming would start. So last night i got a new volume pot and worked on putting that in and SUCCESS!! I plugged the guitar in and got an extremely clear signal. I also rechecked all the grounds and found a couple that had broken off so i just resoldered all of those.
Zacri is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 03:05 AM.


Search Engine Friendly URLs by vBSEO 3.6.0 PL2