Go Back   Christian Guitar Forum > Musicians > Guitar
Register FAQ Members List Calendar Arcade Mark Forums Read

Reply
LinkBack Thread Tools Display Modes
Unread 05-20-2006, 01:16 AM   #16
...
 
thesteve's Avatar
 

Joined: Apr 2001
Location: San Diego, CA
Posts: 30,143
Send a message via AIM to thesteve
Quote:
Originally Posted by classicgtrfreak
i know, i would kind of like to try and solve the problem (will all of youralls help) if i could avoid taking it to the shop i would like to...
well like i said earlier, pictures would be really helpful

__________________
We've all got ideas. We are the music makers. We make money to buy things, and write down words.

I'm a podcaster
thesteve is offline   Reply With Quote
Sponsored Links
Unread 05-20-2006, 02:59 AM   #17
Registered User
 
CheshireCat's Avatar
 

Joined: Aug 2001
Location: Dallas, TX
Posts: 6,317
Quote:
Originally Posted by classicgtrfreak
i know, i would kind of like to try and solve the problem (will all of youralls help) if i could avoid taking it to the shop i would like to...
Have you checked out the GN2 Forums?
__________________
Thought for the day . . . . Is the philosophical proof "pics or it didn't happen" a valid proof? Inquiring minds want to know.

If the doors of perception were cleansed, every thing would appear to man as it is, infinite. --William Blake

Click here for the WORST advice you could ever get/give in the entire world of guitar buying
CheshireCat is offline   Reply With Quote
Unread 05-23-2006, 02:33 AM   #18
Registered User
 

Joined: May 2006
Posts: 1
Lightbulb Maybe try this

I you still have it wired up according to an actual diagram (Seymour i.e.) the try spraying a little WD-40 in the pots. ***CAUTION WD-40 will mess up paint jobs so be extra careful or remove the pods. This is with the red tube connected. If the pots are sealed then spray down the neck of the dial. Work the pods back and forth. Doing the same with the switch. Read through the thread and didn't see if you actually y took the PU out. You might want to do this and look to see is the solder points are good. Plus look at the copper wire for any discrepancies. Hope this might help.
ironwrshipII is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 03:46 AM.


Search Engine Friendly URLs by vBSEO 3.6.0 PL2